Метки: Excel

0

Меняется шрифт после редактирования встроенной в Word таблицы Excel

Важно. Эта статья содержит сведения об изменении реестра. Убедитесь, что Вы создали резервную копию реестра перед внесением изменений. Убедитесь, что вы знаете, как восстановить реестр в случае возникновения проблем. Симптомы После редактирования объект лист Microsoft...

0

Excel транлитерация

Долго искал способ быстрого транслита в Excel из кириллицы в латиницу, для формирования ЧПУ урлов при выгрузке CSV на сайт. Ничего не найдя вразумительного (VBA макросы не особенно нравятся) 🙂 в Excel сформировал функцию...

0

Excel: Тормоза при открытии формат ячеек

Данные тормоза могут происходить из за драйверов принтера установленного по умолчанию. Что бы избавиться от тормозов необходимо, либо заменить драйвера, либо выбрать другой принтер по умолчанию. Похожие записи: Сетевой принтер HP LaserJet 3030 и...

Excel — Количество слов в ячейки 0

Excel — Количество слов в ячейки

Формула для определения количества слов в ячейки =ЕСЛИ(ДЛСТР(СЖПРОБЕЛЫ(A1))=0;0;ДЛСТР(СЖПРОБЕЛЫ(A1))-ДЛСТР(ПОДСТАВИТЬ(A1;" ";""))+1) Похожие записи: Функция ВПР в Excel Excel транлитерация Удалить разрывы строк в MS Excel MS Excel: разбить текст на составляющие Excel: Тормоза при открытии формат...

Office для iPad. Редактирование и просмотр: xls, doc, ppt на iPad 0

Office для iPad. Редактирование и просмотр: xls, doc, ppt на iPad

Просматривая сегодня Топ-чарты в AppStore нашел неплохую бесплатную программу для создания, просмотра, редактирования, отправки по почте документов Microsoft Word, Excel, PowerPoint — Smart Office 2. Программа поддерживает загрузку файлов на Dropbox и Google Docs...

MS Excel: разбить текст на составляющие 0

MS Excel: разбить текст на составляющие

Делал прайс в Excel, для последующего экспорта в CMS, и необходимо стало разбить ячейку, где были вбиты одновременно длина, ширина и толщина, на 3 ячейки (пример одной ячейки — 2000х200х20). Таких ячеек несколько сотен,...

Удалить разрывы строк в MS Excel 1

Удалить разрывы строк в MS Excel

1. Ctrl+H открывает диалоговое окно Найти & Заменить. 2. В поле «Найти», вводим код перехода на новую строку. Для этого нажимаем Alt и не отпуская набираем 010 на цифровых клавишах клавиатуры. 3. Для замены...